Mi laptop está muerta

gab1to

Administrador de Gabuntu. Fanático de GNU/Linux, Android y todo lo relacionado al software libre.

You may also like...

17 Responses

  1. muadib says:

    hola, solo la primer idea que me vino a la mente, podrias desde la consola hacer una red con otra maquina, o hacer la tediosa tarea de pasar tus cosas a otra maquina con un pendrive o dvd.
    Bueno, sea como sea, espero que se resuelva pronto tu problema. Saludos.

  2. ihm says:

    yo probaria a arrancar linux en runlevel 3, en modo texto, y hacer un backup de tu discoduro. tambien hay lives q arrancan en runlevel 3.

  3. kerospipa says:

    Hola, ufff problemas problemas, jeje hombre yo tengo una nvidia en el sobremesa, 7900GS de 512mb y ningun problema pero bueno :P, en la grub cuando instalas ubuntu te salen 3 opciones, ubuntu normal, ubuntu (recovery mode) y memtest+86 o algo asi, segun tengo entendido cuando ejecutar la de reovery mode te inicia en modo consola, sin entorno gráfico, puedes probar a, formatear la partición de windows7, entrar a ubuntu recovery mode y copiar todos tus archivos al disco donde tenias windows, tambien puedes iniciarlo y montar un disco duro externo para ir copiando cosas 😀 espero que lo consigas 😀

  4. kampa says:

    Yo creo que tienes estropeada la tarjeta grafica.
    Creo que en tu caso, sacaria el hdd del portatil, lo conectaria a una caja externa con salida a usb, y pasaria todo lo importante a otro equipo antes de llevarlo a reparar.

    Un saludo y suerte.

  5. mikelete says:

    Yo también creo que el problema es la tarjeta y no los drivers. ¿El problema que cuentas te lo hace solo cuando ya has iniciado el S.O. o desde que arrancas? Porqué si te lo hace desde el momento que lo enciendes eso ya libera al driver de toda responsabilidad.

    Otra cosa, por si acaso es el driver, ¿Has probado a editar el xorg.conf y cambiar el driver “nvidia” (propietario) por el “nv”?

    Un saludo y suerte.

  6. hunt3r25 says:

    Pues para que te falle en 2 sistemas, para mi es falla de hardware, pero no culpes solo a la tarjeta gráfica, ya que también puede ser el monitor.

    Respecto a lo que dices sobre la serie 8, pues no creo que sean tan malas, pues yo tengo en una computadora de escritorio 2 8500GT en SLI con XP 64; de hecho no conozco alguna lap con serie 8, sino 7, que laptop tienes??

    Y como dicen en otros comentarios, no es de drivers, pues un liveCD es un sistema portable que si tarda algo en arrancar es porque detecta antes los drivers con los que va funcionar, pero si desde el princio te esta fallando, en definitiva es hardware.

  7. Doogiem says:

    Hola. Por ahí escuche que uno de los modelos de laptop de la DELL con Nvidia serie 8000 (no se cual) estaba dando mucho problema y que ya no se esta vendiendo, precisamente por que estas tarjetas se calientan mucho (recordar que estamos hablando de una laptop, no de una desktop). Definitivamente al igual que otros compañeros creo que es el hardware.
    Para que no pierdas tu garantía sacando el H.D. sugiero que uses “Trinity Rescue Kit” http://trinityhome.org (Espero tengas un router), con la laptop conectada iniciala con Trinity y luego escribes el comando: fileserver -g
    Con esto el o los discos duros son montados y compartidos en la red… muy fácil. Cualquier duda avísame.

    Suerte.

  8. Obed says:

    Saludos….
    Me suena a que tu tarjeta esta mala….. Para el backup… si tienes algún disco duro por hay solo tienes que usar el hiren Boot CD…Conectas el otro hd externo y clonas el disco de tu laptop en el externo con ghost 11 y luego haces tu backup… Asi te libras de sacar el hd de tu laptop suerte hermano……Visita mi blog para mas info…… http://www.obedblog.computekpr.net

    Usando:

    Ubuntu 8.10

    320 Gb HD

    1.6ghz Dual Core CPU

    Asrock Motherboard G31

    4 Gb Ram Supertalent

    1GB VGA Nvidia 8500 GT ( No eh tenido nunca problemas con esta tarjeta en Ubuntu….Con la serie 7000 de Nvidia tuve problemas y con la serie 4500 de ati tmbn tuve problemas)

    22 Inch Acer Monitor

    Take care and keep the good work…..Obed

  9. albertoii says:

    yo tengo una Sony Vaio VGN-SZ640 y resulta que tengo el mismo nche problema…pero a mi me pasa desde que la prendo, osea en cuanto enciende se ven colores raros y aunque se pueda utilizar es muy incómodo, si la estaba usando normalmente y derepente me pasó.

    estas son las especificaciones de mi lap

    Sony Vaio VGN-SZ640
    Intel (Centrino) Core 2 Duo 2GHz
    2GB de Memoria Ram
    120 HDD
    Placa de video Nvidia GeForce 8400 GTS SUCKS!

  10. Noe says:

    Tengo VAIO VGN-AR520E
    2 gb memoria ram
    200 hdd
    y tambien con la bendita Nvidia Geforce 8400M

    El mismo problema creo se daño la tarjeta de video desde el arranque se ven simbolos raros se tengo entendido que se daña despues de varias veces que se congela por sobrecalentamiento,
    ademas algo oi por ahi que esta seria 8 de nvidia venia con una falla muy fuerte e inclusive se hablaba de una reposicion de la tarjeta, si alguien tiene mas informacion comentar

  11. carlos says:

    -Tengo una ACER Aspire One, y apenas tengo 3 meses que la compre, pues ahora ya no me sirve, pues cada que la enciendo espero aque se cargue totalmente para usarla y resulta que se congela y aunque el puntero funciona porque si se mueve resulta que no fonciona el click derecho o el enter y no seleciionna nada… y asi tarda mucho, de modo que mejor oprimo el botonde encendido por unos 20 segundos para poder apagarla y volver a usarla hasta que ya queda en 3 intentos.

    despues de haberla usado unos 20 minutos la dejo asi hasta que entra en un modo como suspender, y luego la quiero usar de nuevo y hago click o enter y nada que entra al sistema… asi que de nuevo la tengo que apagar hasta que me responda mas o menos…

    -Que tendra?
    -Cual sera el problema?
    -Sera de hardware o softwqre?
    -Que me recomiendan hacer?

    y solo la uso para trabajos, no para jugar o eso.

  12. hernán says:

    Hola, tengo una Vaio VGN FZ180-E y tengo el mismo problema con la placa de Nvidia. La bendita tarjeta 8400M GT. Parece que vino una camada mala, se recalientan, te aparecen simbolos y rayas raras, te arranca el windows, se te cuelga (pantalla negra). A modo prueba de fallos aparentemente funciona, pero solo con la placa VGA on board, entonces, la nvidia se quemó.
    Una pena. También me enteré que es imposible cambiarle las placas de video a las laptop.
    2500 dolares a la basura.
    NO MAS SONY VAIO EN NUESTRAS VIDAS: vamos por las Mac que andan super bien, nunca tienen problemas. Son un poco más caras, pero están realmente bien hechas.
    Gracias por leer.
    Hernán.

  13. Eduardo says:

    Me pasa lo mismo con una VGN-FZ150FE, no se si son los controladores o la tarjeta que se quemo. igual creo q la culpa es de NVIDIA

  14. Manuel says:

    yo tenia ese mismo problema, tenia los dos sist emas operativos instalados, tanto el ubuntu 10.04 y el windows 7!! un dia usando windows 7 me empezaron a salir unas rayas bien cagonas q me colgaron la maquina, y tuve q reiniciar, al prender la use 2 minutos y de nuevo se puso cagona con las rayas, entre con ubuntu y la use 10 minutos y de nuevo se empezo a cagar!! reinicie y ya no ingresaba a nada, en una de esas ya ni siquiera me aparecia la iamgen de hp en el bios, la lleve a un pata y me la soluciono, no era tarjeta grafica xq el hdmi de mi lapa si daba!! pero no el q se conecta a un monitor normal!! bueno resulta q mi brot le hizo una limpieza a mis memorias ram y le paso un software q no me quizo decir el nombre!! y bueno con ello me llego a solucionar el problema.

  15. micky says:

    amigos yo tambien tengo un proble parecido con una sony vaio vgn-sz640 sale en la pantalla rrayas con cuadros a veces cuando la estoy usando 10,20,30 min.o al min.o cuando la enciendo y en el momento q se presenta la falla por mas que la apague,la mueva,le de algunos toques suaves x si algo esta suelto nada que ver.
    solo se llega a recuperar cuando despues de varias veces de apagarla y volverla a encender comienza a salir un pequeño cuadro en conteo desndiente de 10 a 0
    es cuando se normaliza momentaneamente x q en el rato menos pensado vuelve la dichosa falla ¿q sera ?

  1. January 20, 2009

    […] Tutoriales « Mi laptop está muerta […]

  2. January 11, 2010

    […] Deja un Comentario Tags: arch linux, KDE4, laptop, NVIDIA, portátil, Sony Ya me pasó anteriormente y ya no me está gustando este dichoso problema. Les voy a contar que me […]

Leave a Reply

Your email address will not be published. Required fields are marked *

%d bloggers like this: